Latest version (0.9.1) not working

Post Reply
Posts: 1
Joined: Thu 2. Aug 2018, 22:24

Latest version (0.9.1) not working

Post by PlaguedSpirit » Fri 3. Aug 2018, 02:48

The latest version barely works for me at all. For most of fics I try to download it the fiction doesn't actually download, it just saves like a blank template for one, without any of the actual info it's supposed to have. You can see examples in the attachments. Occasionally it will work properly, but I can't see any rhyme or reason to when it does/doesn't. It does actually seem to work properly when I ran it as an admin, but just doesn't normally.

Is the previous version available any where I could download? That always worked great for me.

-Windows 10, PC
-problem without admin rights
-version 0.9.1
Screenshot (304).png
Screenshot (304).png (95.32 KiB) Viewed 6177 times

Posts: 14
Joined: Fri 18. Oct 2013, 16:31

Re: Latest version (0.9.1) not working

Post by MeinGimli » Sun 5. Aug 2018, 01:35

Same problem here. Its odd, the FFDL worked on 4th August at 23:40, but started then with this bug about 2 Hours later.
I hope the BigBoss here can help us.

User avatar
Posts: 293
Joined: Sat 20. Nov 2010, 13:31

Re: Latest version (0.9.1) not working

Post by Raimond » Mon 6. Aug 2018, 08:58


based on the screenshot it looks like FFDL can't access the internet.
Just to clarify: It's always working for you if you start it as an admin, but never working if you start it as a normal user?
Both of you are Running Win10?

Could you also take a look at the VersionCheck Line of FFDL? That's also a good indicator for the internet connection. What is shown there?
FanFictionDownloader 0.9.1_006.png
FanFictionDownloader 0.9.1_006.png (35.46 KiB) Viewed 6151 times
A text like "UpdateCheck: ERROR" indicates that FFDL can't access the internet.

Could you maybe test it also with a wired connection instead of WiFi?


Post Reply