Page 1 of 1

[SOLVED] AO3 = No chapter text?

Posted: Wed 28. Mar 2018, 21:06
by troyguffey
I've tried recently to download a couple of stories from Archive Of Our Own, but the chapters all showed up empty of text.
Most recently: ... s/32558160

Re: AO3 = No chapter text?

Posted: Thu 17. May 2018, 16:14
by fubber
I am having the same problem with AO3 lately, using version 0.8.16. on Windows 7 x64. Really miss this feature. All else works perfectly. Thanks for your time and the great program!

Re: AO3 = No chapter text?

Posted: Sat 19. May 2018, 12:48
by Raimond
I've already fixed this issue ( but didn't have time to release the new version yet.

I have to reinstall my buildsystem which takes quit some time and is a rather boring task...
Windows & Mac builds are already running again, but Linux is still problematic (and I need the linux version to update the webversion)

But I hope to get it done this weekend (monday is a public holiday for me).

So stay tuned, I'll get it fixed!

Re: AO3 = No chapter text?

Posted: Sat 21. Jul 2018, 21:06
by Raimond
Version 0.9.0 is now online and should fix this issue

Re: [SOLVED] AO3 = No chapter text?

Posted: Mon 23. Jul 2018, 19:26
by Monyas
Thank you so much for the fix Raimond!

A quick note to let you know that I've seen this issue persist if you introduce AO3's old http url instead of the new https version. With the old http url you get the summary and the chapter title only, with no text. This is with version 0.9.0, PDF output format.

Adding the 's' solves the problem 100% and the work downloads as it should every time. Cheers!