Error in the last version (0.9.0)

Post Reply
luna02
Posts: 3
Joined: Mon 25. Jun 2018, 07:06

Error in the last version (0.9.0)

Post by luna02 » Fri 27. Jul 2018, 03:03

Hi, I just download the version 0.9.0 but every time gives me an error code 126, I have to install the previous version and it didn't happen again.
I attached a screenshot of the error. Thank you
Attachments
error.png
error.png (98.6 KiB) Viewed 3891 times

User avatar
Raimond
Administrator
Posts: 292
Joined: Sat 20. Nov 2010, 13:31
Contact:

Re: Error in the last version (0.9.0)

Post by Raimond » Sat 28. Jul 2018, 08:29

Hi,

0.9.1 should fic this, give it a try

Rai

luna02
Posts: 3
Joined: Mon 25. Jun 2018, 07:06

Re: Error in the last version (0.9.0)

Post by luna02 » Sat 28. Jul 2018, 18:51

Thank you so much for answering so fast, I apologize because I just read the information that I should supply when you report a problem. Next time I'll do it better. Thank you :)

User avatar
Raimond
Administrator
Posts: 292
Joined: Sat 20. Nov 2010, 13:31
Contact:

Re: Error in the last version (0.9.0)

Post by Raimond » Mon 6. Aug 2018, 09:05

That's ok,

your screenshot provided all relevant informations to fix this.

Orndorff
Posts: 1
Joined: Mon 10. Sep 2018, 10:05

Re: Error in the last version (0.9.0)

Post by Orndorff » Mon 17. Sep 2018, 12:40

Was this issue fixed? I've had it as well the last time I used the software.

Post Reply