Page 1 of 1

Configuration difficulties

Posted: Sun 4. Sep 2011, 20:26
by Maethoriel Raina
I downloaded the new 0.4.0 version (the one that didn’t need calibre installed) and I have a problem with the configuration settings.

When I open the downloader I get the message
Missing information:
A folder to store the downloaded eBooks on your computer.
Please click on ‘MenuConfiguration’ to insert this information
I go to configuration but the “Calibre: path to eBook convert” is blanked as it is not needed anymore. I set the output path and change the outputfilename to %s - %a, which works and then press save.

Once this happens the message comes back again. I try again and the output folder is still the same but the outputfilename has switched to the default %a - %s.

The downloader doesn’t work if I just ignore the message.

I’ve tried reinstalling, installing the version that does need calibre installed, keeping the default settings as well as using the list function. None of it seems to work.

If anyone has any idea what is wrong, maybe I’m doing something silly, any help would be welcome.


Re: Configuration difficulties

Posted: Mon 5. Sep 2011, 00:48
by ranko
Have you tried to right click the short cut and say 'run as administrator' ?

Mine never works, unless I run it as admin, even though my user account is in the administrators group...

Windows 7 x64, and ffdl 0.4.0

Re: Configuration difficulties

Posted: Mon 5. Sep 2011, 09:43
by Maethoriel Raina
Thank you so much!
It works, I can't believe it was that simple.
Thanks again.