author part not working (Solved 0.3.0)

bahnannah
Posts: 43
Joined: Sat 9. Apr 2011, 20:58

author part not working (Solved 0.3.0)

Postby bahnannah » Sun 15. May 2011, 19:23

up until today, the part where the author goes has worked just fine. but for some reason, today it's not working. i uninstalled and reinstalled it and it is still not grabbing it. any reason why? is it just me? help please. i use your program so much.

Berry
Posts: 12
Joined: Sun 21. Nov 2010, 23:09

Re: author part not working

Postby Berry » Mon 16. May 2011, 12:52

I'm experiencing the same problem with the new program. Version 4.0.5, which I use a lot, too, is able to get the author name just fine.

RedneckDrow
Posts: 70
Joined: Wed 23. Mar 2011, 16:19

Re: author part not working

Postby RedneckDrow » Mon 16. May 2011, 13:32

I'm having a similar problem, Both the title and author name are either not there or garbled. I haven't checked the file for formatting errors yet, I'll get back to you when I do.

Link Tested

bahnannah
Posts: 43
Joined: Sat 9. Apr 2011, 20:58

Re: author part not working

Postby bahnannah » Mon 16. May 2011, 15:38

Berry wrote:I'm experiencing the same problem with the new program. Version 4.0.5, which I use a lot, too, is able to get the author name just fine.


i noticed that too! i used to use that version over the current one until i got my kindle. i am so glad it's not just me. and that someone else thought to check a previous version. thanks.

User avatar
Raimond
Administrator
Posts: 276
Joined: Sat 20. Nov 2010, 13:31
Contact:

Re: author part not working

Postby Raimond » Mon 16. May 2011, 17:48

Hi,

ff.net changed their layout, I'm fixing it (again)

Rai

bahnannah
Posts: 43
Joined: Sat 9. Apr 2011, 20:58

Re: author part not working

Postby bahnannah » Mon 16. May 2011, 17:53

thanks for the reply. i appreciate it big time. i know you're busy with real life, so you taking time out of your day to help us fanfic addicts out means a whole lot.

Berry
Posts: 12
Joined: Sun 21. Nov 2010, 23:09

Re: author part not working

Postby Berry » Mon 16. May 2011, 22:16

Thank you ever so much for the quick update, Raimond. :)

Out of curiosity, how would one go about displaying "Category" in the story? I customized my layout.html, so I don't know if that's why there doesn't seem to be a change for me.

User avatar
Raimond
Administrator
Posts: 276
Joined: Sat 20. Nov 2010, 13:31
Contact:

Re: author part not working

Postby Raimond » Tue 17. May 2011, 07:14

Hi,

to use the category in the filename (config): %c
to use it in the layout: %category

Yes, I'm not modifying an existing layout.html file. But you could also delete/remove your file, then you'd get automatically a new one.

Rai

pookakitten
Posts: 24
Joined: Fri 3. Dec 2010, 20:32

Re: author part not working

Postby pookakitten » Tue 17. May 2011, 09:08

In ver 0.3.0, I noticed that how the program put the author's name in the filename has changed. The writer has a period in her name, but the period no longer shows up in the filename. The name is shown properly on the summary page.

link: http://www.fanfiction.net/s/6768903/1/

Thanks for your hard work!

User avatar
Raimond
Administrator
Posts: 276
Joined: Sat 20. Nov 2010, 13:31
Contact:

Re: author part not working

Postby Raimond » Wed 18. May 2011, 19:32

Hi pookakitten,

that's not a bug, that's a feature (I've always wanted to use this sentence)
Due to limitations of Windows, Linux, Mac and of course Calibre I'm removing 10 characters which are not allowed in a filename.

Here's the list: : * ? < > | / " .

Rai


Return to “Version 0.2.0”

Who is online

Users browsing this forum: No registered users and 1 guest